Tag Archive: msi

image_pdfimage_print

Apr 29 2016

Office versions (MSI or C2R) and Project / Visio versions (MSI or C2R) that can be installed together

Last updated: 7th June, 2016, 9:18 AM The error message ‘we’re sorry, Office Click to Run installer encountered a problem because you have these Windows Installer based Office programs installed on your computer.’ has already been discussed in my blog article ‘Click to Run and Windows Installer editions do not get along‘. I f you …

Continue reading »

Permanent link to this article: https://www.vroom.cc/wordpress/office-versions-and-project-visio-versions-that-can-be-installed-together/

May 15 2014

Check if a MSI has already been installed

Last updated: 16th May, 2014, 11:22 AM Sometimes it is easy to know if a MSI has already been installed. For example: use the same script to deploy both a MSI and the patches. If the MSI has already been installed, then install only the patches. Making an ‘adminstrative installation point’ and apply the patch …

Continue reading »

Permanent link to this article: https://www.vroom.cc/wordpress/check-if-a-msi-has-already-been-installed/

Aug 08 2013

Installing a MSI package during App-V 5.0 Package deployment

Last updated: 19th August, 2013, 2:30 PM Driver packages cannot be virtualized as they have to communicate directly with the hardware. So packages using a driver have never been virtualized. Until now. With AppV 5.0 it is possible to install the driver while adding an AppV 5.0 package and to uninstall it during the removal …

Continue reading »

Permanent link to this article: https://www.vroom.cc/wordpress/installing-a-msi-package-during-app-v-5-0-package-deployment/

Jun 18 2013

Testing deployments for SCCM 2007 on x64 based computers

Last updated: 2nd October, 2014, 7:53 PM As a packager you always want to know if the application works as described in a intake document. Also you want to eliminate deployment issues. I run into issues that the application installed perfectly – even under the system account – but with SCCM 2007 the deployment failed.

Continue reading »

Permanent link to this article: https://www.vroom.cc/wordpress/testing-deployments-for-sccm-2007-on-x64-based-computers/