image_pdfimage_print

July 2014 archive

C2R Client returned failing error code 17002

C2R Client returned failing error code 17002

Last updated: 7th June, 2016, 9:20 AM When creating an application with the Click To Run, it might happen that you receive the following error ‘C2R Client returned failing error code 17002’.

Continue reading

Permanent link to this article: https://www.vroom.cc/wordpress/c2r-client-returned-failing-error-code-17002/

Sequencing Adobe PhotoShop CS6

If PhotoShop starts, then the serialization worked fine.

Last updated: 8th August, 2018, 7:51 AM Adobe PhotoShop CS6 is not that difficult to sequence, there are a lot of steps needed to create that package. In this article I will give a detailed explanation of all the steps.

Continue reading

Permanent link to this article: https://www.vroom.cc/wordpress/sequencing-adobe-photoshop-cs6/

Deployment Visio 2013 and Project 2013 as AppV 5.0 package created with Click to Run

Last updated: 5th July, 2015, 11:40 AM Office 2013 – and its components – can only be made available as an App-V 5.0 package with Click to Run. The required steps – including streaming to the client with the App-V 5.0 Management Console – are described in this article.

Continue reading

Permanent link to this article: https://www.vroom.cc/wordpress/deployment-visio-2013-and-project-2013-with-click-to-run/

Hotfix Package 5 for Microsoft Application Virtualization 5.0 SP2

Last updated: 12th July, 2014, 4:43 PM A couple of weeks after the release of Hotfix Package 4 for Microsoft Application Virtualization 5.0 SP2, a new hotfix pack has been released.

Continue reading

Permanent link to this article: https://www.vroom.cc/wordpress/hotfix-package-5-for-microsoft-application-virtualization-5-0-sp2/

Error: The application Failed to Launch (0X0DF01625-00000534)

The application Failed to Launch (0X0DF01625-00000534)

Last updated: 4th May, 2016, 11:14 PM When preparing the content for my article User Environment Variables in App-V 5.0 with SP1, SP2 and SP2 Hotfix 4 I got this error:

Continue reading

Permanent link to this article: https://www.vroom.cc/wordpress/error-the-application-failed-to-launch-0x0df01625-00000534/

User Environment Variables in App-V 5.0 with SP1, SP2 and SP2 Hotfix 4

The environment variables are shown incorrect,

Last updated: 12th July, 2014, 4:26 PM Dan Gough wrote an excellent article named: User Environment Variables in App-V 5 Scripts. To summarize: it is about the fact that environment variables are not shown correctly in AppV 5.0. However: the question is: is this still the case? Time to investigate!

Continue reading

Permanent link to this article: https://www.vroom.cc/wordpress/user-environment-variables-in-app-v-5-0-with-sp1-sp2-and-sp2-hotfix4/

VMware and error ‘The VMWare Authorization Service is not running’

Last updated: 7th July, 2014, 5:24 PM After switching on my computer and starting VMWare Workstation 9, I immediately received this error message: In this article I will describe how I have solved this issue. Sometimes the information on the knowledge base on vmware.com does not provide enough information to solve this.

Continue reading

Permanent link to this article: https://www.vroom.cc/wordpress/vmware-and-error-the-vmware-authorization-service-is-not-running/